Tuesday, January 11, 2011

‘nmake’ is not recognized as an internal or external command, operable program or batch file

I have experienced the problem due to the version difference of rubygems installed on my developer PC with gems.

I have downgraded the rubygems, to choose the right versions and solved the problem. After completing the installations, updated all of my gems which did not generate any errors.

If you still experience the problem then try the link below to resolve the problem:

No comments:

Post a Comment